Visit Indelible Blue's Web Page - Indelible Blue is a mail order reseller specializing in state-of-the-art OS/2 software and hardware solutions for corporations and individuals. Corporate volume discounts available.

Answers from e-Zine!


Welcome back to your source for answers to all your OS/2 questions! Each month we bring you tips, tricks, questions and answers from our readers and contributors. If you've got a question or tip you would like to share with us, send it in!


Q -- Presently I'm using Warp 3, and I'm debating upgrading to Warp 4. I have a lot of files from the Warp 3 BonusPak, like spreadsheets, data files and reports. Will they be compatible with Warp 4 or will I lose everything?

A -- The files from Warp 3 BonusPak seem to be completely compatible. We also have a few spreadsheets plus a todo list that we use constantly. All these items are now used regularly with Warp 4. We needed to make no modifications to them although we did have to manually copy the todo*.* files to the new OS/2 partition since we installed Warp 4 separately from Warp 3.)

- OS/2 e-Zine! Staff

Q -- I am using OS/2 Warp 4. I am also using both WebExplorer and Netscape for OS/2. Whenever I go to a page that has Java capabilities, or applets, I cannot view them. Could you tell me where or how I can get a Java enabled browser for OS/2?

A -- Netscape Navigator 2.02 for OS/2 is a Java capable browser. All you need to do to view Java applets in Navigator is click the "Options" menu and open the "Security preferences..." submenu. This will open a notebook that will have check boxes for enabling or disabling Java script or Java application support. Don't forget to make sure you have the latest version of Navigator 2.02 for OS/2 (beta 2 at the time of this writing). It contains the latest Java for OS/2 code (v1.02).

- Brian L. Juergensmeyer

Q -- I have seen an "Artchron" task running on my Warp 4 system after booting but don't know what it's for. I have heard a few ways to get rid of it by renaming or deleting its files but would prefer something more "official". How do I keep it from loading?

A -- Open your boot drive from the Drives object (or WarpCenter) and look in the "OS2\INSTALL\Installed Features\" folder. There should be an "Install Object - Inventory" object there. (I'm not sure what it is called on a FAT system, sorry; hopefully from the WPS it will have the long names anyway.) Open it and put a check mark on "ART - Inventory" and click "Uninstall".

IBM has been playing with a new install/uninstall mechanism; from the looks of it, it could be rather interesting. (Try opening one of the Inventory objects to see what it looks like.)

- Brandon S. Allbery

Q -- We have an account with Easynet in the UK and we can connect using Win3.1, Win95, and PowerMac, but have failed to connect with Warp 3.0, Warp 3.0 Connect, Merlin Beta and Warp Server. I keep getting the message that the CHAP request failed. I tried InJoy and used a script to log in but nothing else happens. I don't seem to be able to ping any address and cannot, obviously, get anything on a Web browser. Is there documentation anywhere that could help me find out what I'm doing wrong?

A -- I cannot give a definitive answer to this question, but I have had similar experiences (Windows works and OS/2 doesn't). My ISP would give a perfect connection with Win3.1 but OS/2 Warp, using the standard SlipPM.EXE, would not connect properly. I kept getting a connection, then instantly a dropped carrier, every time, regardless of traffic.

I found that the hardware was causing the problem for Warp. When I installed a short cable and took out my switch box, it worked fine.

There are two things I learned:

1. Assume nothing when tracing connect problems -- it could be hardware or software; and

2. OS/2 Warp still seems to have some problems with Internet connections when compared to Windows et al.

- Merrill Callaway

Q -- I have Warp 4 and want to create boot disks which use the OAD.SYS driver so that my OS/2 session will access my Iomega drives (ZIP and Bernoulli).

I had little difficulty modifying my c:\config.sys to use the OAD driver. However, the procedure described in Iomega's texts for the creation of emergency boot disks, though it worked just fine under Warp 3, does not work under Warp 4.

The boot-disk-creation procedure involves modification of the first two of the three installation floppies. Has the structure of the installation floppies changed so that one cannot have an OS/2 session in two floppies? In Warp 4, the Iomega suggested disks result in the system still demanding insertion of disk 3 rather than an OS2 prompt.

A -- While it may technically be possible to fit a system in two disks, I do not know of anyone who has done it yet. Make the necessary modifications to the boot disks, but put the OAD drivers on disk 2, which is actually the third disk:

disk 0 (install disk), disk 1, disk 2 (OAD drivers).

- Kris Kwilas

That's it for this month. If you have a tip or question that you don't see covered here, don't forget to send it in!

[Index]  [ Previous] - [Feedback] - [Next ]

[Our Sponsor: House of Technology, Inc. - Your Canadian Source For OS/2 Applications.]


This page is maintained by Falcon Networking. We welcome your suggestions.

Copyright © 1996 - Falcon Networking